2

I am facing trouble while configuring a block. The block I configure is not showing up onmy website. I am using drupal 7 and the Touch theme. Here are the steps I do:
- in REGION SETTINGS i have selected "Highlighted"
- Visibility settings is:
- pages (Only the listed pages) [http://example.com/news]
- Content types
- Show block for specific content types> [Publish A News]
- Roles
- I have made no changes here
- Users have not been set
Any ideas why the block is not showing up?

  • The pages text area should contain a relative path (so just 'news') have you tried that? – Clive Aug 25 '12 at 10:44
  • its not working :( see this screenshot i.stack.imgur.com/Uwt5v.png any idea? – rakibtg Aug 25 '12 at 11:31
  • Try it without the quotes – Clive Aug 25 '12 at 11:48
  • i did it but not worked :( – rakibtg Aug 25 '12 at 11:49
  • Is the highlighted region definitely being printed to the page in your theme? – Clive Aug 25 '12 at 11:51
1

You need to specify your node name. for example: you want to display your block on www.yoursitename/news page. Then you need to specify only news in that box. Hope this will work.

0

I know this is old but use node/11 - or what ever the node is of that page.

  • Where would the user put this? – mpdonadio Feb 7 '14 at 13:45
0

You need to specify the pages that block want to show in "pages (Only the listed pages" without any quote or using absolute path. for example: you want to display your block on www.yoursitename.com/news page just need enter news in that box without any quote and absolute URL.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.