2

I have been using CKEditor, but didn't like the table editing capabilities so attempted to move to TinyMCE. Having done this, all links now appear as plain text in the following format :

[url=http://somedomain.com/page]Page[/url]

It looks as if a filter has been dropped, or it is incorrectly configured, but I don't know how, or why. Can anybody help?

1 Answer 1

1

Disable the BBCode plugin in Tinymce settings.

1
  • Brilliant - Thanks for the concise and 100% correct answer!!
    – drew
    Sep 18, 2012 at 7:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.