2

I want to publish some static pages, but when I try they always show the publishing date and author, which makes them look more like a blogs.

I have looked at a way to disable the feature "authoring information" for this page, but the best I can find is how to make it anon, which is not what I want either.

The content types I have on the site are:

  • Article
  • Basic page
  • Blog entry
  • Book page
  • Forum topic
  • Poll

The theme I am using is Bartik 7.15, if that makes any difference.

7

You can disable it for each content type, going on admin/structure/types/manage/<content type> (e.g. admin/structure/types/manage/article for the Article content type).

What you are looking for is in the "Display settings" tab visible at the bottom of the settings page.

screenshot

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.