1

I am trying to call my taxonomy field token in the Views header.

  • I added the relationship "Content: Taxonomy terms on node," and then added the taxonomy term in the fields;
  • I went to the header settings and added the global text area, inside of which I checked "Replace with tokens";
  • I added my token.

This is my view and I am pretty sure this is a bug or I am doing something completely wrong.

screenshot

screenshot

screenshot

4
  • What do you mean with "I added my token"? Did you implement a token in a module you created? Did you verify the token you are using is listed between the available tokens? – kiamlaluno Jun 2 '11 at 12:13
  • yeah the token is listed under replacement tokens but when you preview the block it doesnt output anything, i tried using other tokens that wasnt a taxonomy term field but they work fine, only my taxonomy term field token doesnt work – Jeremy Love Jun 2 '11 at 15:34
  • Did you check the token has been correctly implemented? – kiamlaluno Jun 2 '11 at 15:38
  • yes i think my problem is that the content of the relationship isnt being called 1st heres a screen shot of what its doing im not sure how i can make the relationship content show 1st insted of the contexual filter content thats showing 1st, if you can give me your input on how i can fix this i think that would solve my problem i.imgur.com/scOci.jpg i.imgur.com/cuA0K.jpg i.imgur.com/siPZP.jpg – Jeremy Love Jun 2 '11 at 16:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.