0

I run a Drupal 7 site with 4 languages installed: English (for me as admin) and 3 balkan languages (I don't speak them actually): Serbian, Croatian, Slovenian.

I have added a book there (url shortcut should be: help) and have added 3 book pages: Imprint (in German, url shortcut imprint), Privacy and Terms of Services (both pages have English content and url shortcuts privacy and tos).

All 3 book pages should be visible in all languages - i.e. in English, Serbian, Croatian, Slovenian.

However for some reason they are only visible in the Croatian view of my web site and also only /hr/shortcuts work.

And when I look at http://balkan-preferans.de/en/node/1#overlay=en/admin/content they have Croatian as language:

enter image description here

Can I somehow change the language to be All?

0

Ok, found that setting under

Home » Administration » Configuration » Search and metadata » URL aliases

enter image description here

Or go to Modules and configure Path module settings

Setting the language to All languages has solved my problem

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.