4

When the post title contains "→," it will be written in the URL alias. When using Boost, an URL containing "→" will not be well cached; visitors will see the uncached node.

How do I prevent the "→" character from being written in URL aliases?

6

The transliteration module does a good job on making ASCII urls and some other useful stuff. Works with path_auto.

5

Try adding the char(s) you don't want in the aliases in the "Strings to remove" textarea you find at /admin/config/search/path/settings (Drupal 7), or /admin/build/path/pathauto (Drupal 6).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.