1

Something has happened on my site where I am unable to add taxonomy terms or edit existing ones.

If I go to add a taxonomy term or edit an existing one the form comes up, I made an changes (i.e. add some text in the description field) and then click save and it goes back to the Taxonomy list but nothing changed. When I go back into edit the taxonomy term the previous change is gone.

The same thing happens when I try to add a term through /admin/structure/taxonomy/name_of_vocabulary/add form- it saves, but then the new term doesn't show up.

Any ideas?

  • 1
    Do you have any taxonomy-related modules enabled? If you disable all non-core modules, does the problem still show up? – Patrick Kenny Nov 3 '12 at 1:54
  • Thank you Patrick- I should have thought of that, disabling all non-core modules worked so I was able to work backwards until I was able to isolate it to an issue with this issue from an outdated version of the Meta Tags module: drupal.org/node/1284056. The project shortname had changed so I didn't realize I was using an outdated version- thanks! – Christopher Nov 3 '12 at 18:47
  • @PatrickKenny kind of new to the community, any way I can upvote or otherwise say thanks for your help? – Christopher Nov 3 '12 at 18:56
  • No need to write a thank you message for a comment (Stack Exchange sites generally consider this clutter-- it seems harsh at first but it keeps the questions easy to read). However, once you get enough reputation, you can upvote comments by mousing over them and clicking the little gray triangle, which will turn blue upon upvote. – Patrick Kenny Nov 4 '12 at 14:01
2

Solved by upgrading to the most recent version of Meta tags module.

Thank you to Patrick Kenney for pointing me in the right direction.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.