0

I'm using pathauto, but I want to use a custom url alias on some of my nodes.

I edited my node, unchecked the Generate automatic URL alias checkbox and typed my custom url into the path box and clicked save.

This is the value I typed: blog/blog.cfm/aid/496/Test-url-alias

I don't get any errors when I save, but the url doesn't seem to take effect. When I edit the node again and go look at the url alias the Generate automatic URL alias checkbox is checked again. My value is still in the text field, but the field is disabled because the checkbox is checked meaning it should use an automatic alias.

Why won't my changes stick and use my custom url alias?

  • Did you delete the old alias? – mpdonadio Nov 22 '12 at 2:43
  • No, I didn't, that's probably it. I've solved my problem in another way, so I can't test this one just yet, but I'll check it out. – Kenny Wyland Nov 22 '12 at 18:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.