0

I have Taxonomy used to get a menu structure by using the module Taxonomy_menu. Since a couple of weeks I get "Error with menu entry "Activity" in menu "menu-products" in my "recent log messages" when somebody visits (even myself) our homepage.

Taxonomy_menu is the type of the report.

I've already tried to "Select to rebuild the menu on submit." via /admin/structure/taxonomy/products/edit and rebuilding taxonomy Menu.

More details added:

The lines "Error with menu entry "xxx" in menu menu-products" in the "recent log messages" appears multiple times, for every time the homepage is accessed. I have made a Taxonomy list with 8 productgroups. One of the productgroups ("xxx") appears 6 times each time, another 3 times and a third one 2 times. The other 5 productgroups do not appear in the recent log message so seems to be working ok.

I've also noticed that the sequence of the 11 lines of error messages are exactly the same every time. Also strange that the productgroup that is referenced twice, is not directly repeated but appears later again in the logging.

I have an (almost exact) test version of the same website which doesn't show these message which lead me to the conclusion that this error message is caused by some kind of setting mistake for these 3 productgroups. However I have no idea where to change this so that these messages will be gone nor an idea why the number of times the message appears differs for 3 of them?

So far the website users are not be bothered by this message, but I like to get rid of it, as it fills my log messages very rapidly.

Can somebody please give me some directions?

  • The issues described above are still occurring, still no clue what to do or try. Can somebody with knowledge about this look in to this and give me some directions? – Herbiek Jan 19 '13 at 9:11
  • did you find a fix for this. I have the same problem. thanks – chefnelone May 23 '13 at 6:14
  • No, still no fix found. Didn't had any reactions on my request so far. – Herbiek May 24 '13 at 9:54
0

Same problem here:

I just created a Vocabulary and set to sync with the Main Menu. When saving the Main menu doesn't show the terms of the vocabulary.

I get this error in the logs: which is fired by the line 1190 of taxonomy_menu.module

Error with menu entry "" in menu "main-menu"

The vocabulary is set to:

Translate. Different terms will be allowed for each language and they can be translated.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.