1

I created an extra checkbox field for the user registration form

This is the field setting page. (Standaardwaarde means "Default value.")

screenshot

In the setting page, the field is unchecked, but it's checked in the registration page. I looked at some older questions regarding this subject, but it still a big questions mark for me.

How can I get the checkbox to be unchecked by default?

  • Did you checked the 'Default value' for the field? – Anoop Joseph Nov 26 '12 at 10:46
  • I cannot reproduce this: I created a Boolean field, and it is not automatically checked, when the default value is unchecked. – kiamlaluno Nov 26 '12 at 10:56
  • Default value = Standaardwaarde (see picture) This is the place to set this? right? – Ziggy Nov 26 '12 at 13:18
0

Found the answer. The problem was that I selected the wrong field type. I think because it is only one field you need to select a Boolean type. Now it's working!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.