0

I am getting this error when running any batch on the site:

No active batch.

I thought this may have been a server issue, so I tried it locally, but I got the same error. I tried deleting all the records in the batch table, but I also got the same result.

The only thing I can think of is that perhaps the web server is down. Why would that effect batches that do not connect to their servers?

  • Do you have the secure pages module installed? – Clive Dec 11 '12 at 19:44
  • ha, yeah I am @Clive, I just found the problem and posted the answer. thanks for all of your help! – David Barratt Dec 11 '12 at 20:08
1

If you are using the Secure Pages module, you have apply the patches provided for that module.

As I am using the Secure Pages module, that fixed my problem.

Steps to install Secure Pages 7.x-dev

0

I had the same issue. It was caused by the secure pages issue. So I went to secure pages settings page, and in the ignore list, I added my url (e.g. admin/structure/abc). It worked good. Hope it helps someone.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.