0

I've installed SASS/SCSS module within drupal seven... There is no configuration page apart from activating debug, and development mode. So, I thought there will be no other configuration needed. I've created my .sass files in the css directory... but nothing happens...

Could anyone helps?

0

1 Answer 1

2

You didn't mention whether you installed the PHamlP library or not and from your question description, it sounds like that is the problem -- it needs this to actually render your .sass files. From the readme:

1. Create a folder inside the SASS module (sites/all/modules/sass) and name it phamlp
2. Download PHamlP_3.2.zip from http://code.google.com/p/phamlp/downloads/list
3. Extract its contents to the phamlp folder you just created
4. Once you have installed/enabled the module you can visit admin/settings/sass where you can
configure various settings surrounding the behavior of this module.
3
  • did you try the above instructions? is sass/scss now working?
    – schnippy
    Feb 15, 2013 at 20:04
  • i have the same issue, i did all the above , but the link is not working (admin/settings/sass). and including .scss files from the theme.info file has no effect
    – Zorox
    Apr 9, 2014 at 11:15
  • if the menu link is not working you should check that your user has the correct permissions and then flush your cache to rebuild the menu
    – schnippy
    Apr 10, 2014 at 11:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.