0

I keep reading you select the wysiwyg filter in configuration->content authoring-> text formats but it doesn't exist for me.

How can I get that filter to appear in list?

I have the wysiwyg module correctly installed and enabled.

  • which editor are you using with WYSIWYG module? – Aboodred1 Feb 18 '13 at 1:30
  • I am using Tinymce editor. – cea Feb 18 '13 at 1:34
2

I recommend you to do the following:

  • first add new text format from admin/config/content/formats
  • then check the correct options for your new custom text format
  • now go to wysiwyg configuration page admin/config/content/wysiwyg
  • you should see your new custom text format along with dropdown list to choose TinyMCE editor
  • make sure to select TinyMCE editor and click save

Note: in order for you to see/select different text format you need to have more than one text format (other than Plain text)

  • Actually, I had high hopes this would work but having done it I am still getting no changes to text in output. – cea Feb 18 '13 at 7:19
  • so you can't see/select text format? – Aboodred1 Feb 18 '13 at 7:23
  • I can see my text formats and I can select tinymce for each but I cannot choose wysiwyg for the filter even though I can configure wysiwyg profiles and now followed a stanford tutorial but still text buttons are not working. – cea Feb 18 '13 at 7:36
  • The problem the path I'm setting is wrong for css define and not sure where to get help with this in here. – cea Feb 18 '13 at 7:54
  • 1
    I am sorry to have been so unclear so have set up a new question because I think your answer is good considering my initial question. So I will leave this particular one as is and follow my next question. – cea Feb 18 '13 at 8:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.