2

I have created some new content types but they automatically don't show up in the 'Create content' menu - what do I have to do to get them there. I am currently logged in as user 1 so it shouldn't be a permissions issue.

2
  • Cleared caches? – dibs Feb 21 '13 at 4:00
  • 1
    yes cache cleared. many... many times. – theringostarrs Feb 22 '13 at 4:36
1

I think you are facing the same problem I've experienced. Probably you disabled the navigation menu link "Add Content" and its respective sub-menu items. Then, they won't show up at the path node/add.

See this Q/A: No content type problem

-1

Try clearing your cache on Drupal.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.