0

I've created a business card request form as an EntityForm and am scratching my head trying to figure out where in the module i can find the line - ( " The submission has been saved " ) .

This message displays after every form submission/edit/save, and I would like to get rid of it but cant figure out where its coming from ! :)

0

That message comes from entityform_edit_form_submit

You could try setting the translatable text string to an empty string in settings.php

$conf['locale_custom_strings_en'][''] = array(
  'The submission has been saved' => ''
);

Or else look into another way to alter drupal_set_message text.

0

Instead of that, I would recommend going to the "Form overrides" Tab of the entity form and set the Your Submissions Text and Submission Confirmation Text to ""

-1

Click edit and choose tab form overrides and Submission Confirmation Text. write your text.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.