1

I am new to Drupal and am working on a Drupal 6 (6.28) site. I have created a custom view and corresponding block which shows the most recent story created which has been promoted to Home. The view looks great except that it displays the "Title:" and "Body:" field labels before the Title and Body. How can I remove those?

Thanks in advance.

0
0

In Drupal 7 with views 3 it works like this: If you use fields as display format you can click in your field and disable the "Create a label" checkbox.

1
  • I'm using Drupal 6, so it's a bit different. But your answer did lead me down the right track. In the view's Edit mode, I had to click on the field name, then clear out the "Title" label in the "Label:" field. Thanks! – Amy Witty Feb 21 '13 at 21:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.