0

I have created a video content type, created a video field, and used media asset.
When I create a video node and click on "Select media," a blank popup shows up. In this blank popup, I have to choose in which way to upload file.

In the Firefox error console I see the following error:

TypeError: this.contentWindow.Drupal.media is undefined

I am using Drupal 7.20 and the latest version of the Media module.

4
  • Had that before. And it turned out to be a conflict with some js in a custom module. – jeroen Feb 23 '13 at 13:47
  • I have admin_menu, ckeditor, pathauto, transliteration, views, admin_language. Don't u recall what it was exactly? – Alexander Kim Feb 23 '13 at 13:56
  • I'm sorry Heiachi, the conflict originated from a custom module. – jeroen Feb 23 '13 at 14:12
  • I 've just tested with admin_menu, ckeditor, pathauto, and views enabled. No problems there. Try disabling transliteration and admin_language. – jeroen Feb 23 '13 at 14:33
2

Use Firebug or Chrome Developer tools and look at the "Network traffic" and "Console" windows. I'll bet your getting a 404 or a JS related error in 1 of those windows.

You can then correct your server file permissions, fix the JS code error, or whatever.

You dont just have a blank page -- you have a blank page and an error reported somewhere.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.