1

On each article page I have an annoying 'recent content' part underneath the articles written, along with an extra title (see screenshot). Is there a way to not show the recent content? (I've just started out so if the answer could not involve code that would be great) I've had this issue from the start, as far as I remember, and I've changed themes a few times, which didn't help. Display Suite doesn't do anything to hide / change position either.

That extra title by the way, also appears on the basic pages--only then it's the only title and it's still on the bottom of the page.

I'd be ever so happy if someone could help me out. Thanks in advance! :)

http://img560.imageshack.us/img560/5093/recentcontent.png

  • recent content might be generated by a contributed module; if so you need to disable that module. If recent content is a block you need to disable the block. If recent content is custom code so I don't think it easy to solve it without looking at source code. – Aboodred1 Feb 26 '13 at 17:41
  • What modules could those be for example? (the contributed modules you mentioned) Because I looked for 'contributed' and couldn't find any. :) – Claudi Feb 26 '13 at 18:45
  • I'm note sure! Maybe you have a custom built modules! another suggestion; is to check if you have recent content view in views admin/structure/views; if so try to disable it. – Aboodred1 Feb 26 '13 at 19:32
  • I couldn't find views, so maybe I don't have that? However, turns out I had a block I needed to disable indeed--very stupid haha! Got me to solve the second title problem too, cause my content was in the 'top content' block, so I changed that to 'content'. However, now 2 titles are showing up in articles. :( – Claudi Feb 26 '13 at 20:50
  • edit Fixed that too with the manage display option. Thank you! :D – Claudi Feb 26 '13 at 21:05
3

Take a look under admin/structure/block and check if there's a block that's set to show in your Content region.

  • It was a block indeed! Duh! I can't believe I didn't realise that block corresponded with the problem... Thanks for pointing it out. Got me to solve the second title problem too, cause my content was in the 'top content' block, so I changed that to 'content'. However, now 2 titles are showing up in articles. :( – Claudi Feb 26 '13 at 20:52
  • edit Fixed that too with the manage display option. Thank you! :D – Claudi Feb 26 '13 at 21:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.