4

I have searched a lot for similar solutions for this problem but with no luck. I am simply trying to post new basic-page that contains an image (uploaded to my site or another site -- it did not make difference). Once I click "Save" I get nothing but blue border on the top of the page and a message says "The specified URL cannot be found. ". What could cause that? I am using Drupal 7. Any Ideas?

Update:

I am using Drupal 7.19
i have checked site by another demo domain/server and it is working good. but not working at actual domain/server.

closed as too broad by kiamlaluno Jul 18 '14 at 0:12

Please edit the question to limit it to a specific problem with enough detail to identify an adequate answer. Avoid asking multiple distinct questions at once. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • Are you using the latest version of Drupal i.e. 7.20? Images are known to break in the new version. Read more here: drupal.stackexchange.com/a/58635/6461 – AjitS Feb 27 '13 at 5:58
  • i also got this issue. but still solution-less. – monymirza Feb 27 '13 at 5:59
  • 2
    Have you checked your logs (watchdog and syslog) for any error messages? Also, have you tried it without the image? – Triskelion Feb 27 '13 at 19:05
  • Yes i have you tried it without the image, it works fine when i save page witout image. i have also checked logs (watchdog syslog) nothing helpful thing found here. – tiana stephenie Feb 28 '13 at 6:37
  • It seems to me like clean url issues, or pathauto module issue. Has that node actually being created ? Can you post url that shows with fail message (cloak your domain :) ) ? – NenadP Mar 7 '13 at 19:50
0

I would agree with the others that it might be a memory issue. However, you might also check your temp files path to make sure it is correct. I have run into problems where I posted a site and the local path designated for temp files was different than what existed on the server and therefore Drupal could not create store the images properly when uploading.

0

Did you tried going to File system configuration and check are all paths ok (writable)?

/admin/config/media/file-system

Or, can it be some .htaccess file problem (the one in /sites/default/files) maybe? Try renaming it temporary and see will that work.

Not the answer you're looking for? Browse other questions tagged or ask your own question.