0

I set my test Drupal 7 website on my Macbook in a XAMPP environment, and I've now moved the site to another computer with Windows xp, using the following steps:

  1. Export the database use the phpmyadmin to a .sql file.
  2. Import the database in the XP computer using the sql file.
  3. Copy all the website's files in the htdoc directory to the new server's same directory
  4. Alter some parameters in settings.php associated with database.

OK, I did it. Everything goes well, except one thing. The Configuration Menu for the Administrator doesn't work. When I click the Configuration menu, nothing happens after waiting for a long time, only a blank page appears.

And I don't know what had happened, or how to solve it.

  • 1
  • 1
    Hi googlg, and welcome to DA! I made som minor grammatical fixes in your question, but I would like to suggest a few more. 1) Your title doesn't actually say anything about what your problem is. 2) While providing background could be useful, you show no research effort what so ever. (Such as looking in the log files for an error message). 3) Focusing the question so much on the move of the site, instead of on the problem you are facing, makes it much more localized that it needs to be, please consider fixing that. Nikhil M's link also definitely is worth checking out as well. – Letharion Mar 4 '13 at 8:34
  • Thanks @Letharion.So kind you are. I am in a hurry when posted the issue,and limited english skills you know. – googlg Mar 6 '13 at 1:21
0

Try disabling the update module, the quickest/easiest way would be via Drush using drush dis update.

If you cannot use drush follow this: http://drupal.org/node/157632 "phpMyAdmin

To disable a module via phpMyAdmin you must login to phpMyAdmin. Then you must locate the database where Drupal is installed. Once you have done so look for the "system" table. Click and open it. Click to browse the table. Find the record for the module that is causing the problems and select the edit function. Set the status to "0" and save."

  • I fixed the problem.I stopped the Apache server,and improted the db again. – googlg Mar 6 '13 at 1:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.