How do i set it so that the wysiwyg doesn't turn on during full html mode.

I would prefer to hand edit the html during full html filter mode without the wysiwyg editor stripping my html.

I'm using CKEditor.

  • Which version of ckeditor? 7.x-1.x or 7.x-2.x? – Johnathan Elmore Mar 4 '13 at 22:19
  • the latest so probably 7.x-2.x – chrisjlee Mar 15 '13 at 19:12

Set your input format to 'Full HTML', edit away, and save. When you come back to the page, it will be in 'Full HTML' format. If, however, you switch it back to Wysiwyg, you will lose your html formatting. Don't switch it back.

|improve this answer|||||

You simply can navigate to admin/config/content/ckeditor there you can see different profiles, there are to profiles which are added by ckeditor called "Advanced" and "Full". The full profile is the one used when you switch to "Full HTML" you can delete this profile or if you want to keep it, then you can edit it and uncheck "Full HTML" from its list.

in this case when you switch to Full HTML the ckeditor won't show up any more.

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.