0

My site was running good until recently. Suddenly none of the modules were able to use jQuery on the site. I came to know about this when I logged in as admin and my Nodequeues were not working.

The button on Panel pages on the top of each region to add content using CTools has also started behaving weirdly. Earlier one had to click on the button on top of each region to see the menu that said "Add content" but now that menu is fully expanded without clicking.

Is it correct to conclude that all this is happening because the modules are not able to access the jQuery library? The jQuery UI and jQuery modules are installed and were working properly before yesterday.

  • Have you moved your Drupal installation ? Check permission of folder. – niksmac Mar 8 '13 at 10:13
  • The site was live on pantheon server. They had some trouble with their current server and hence they decided to move all the sites to another server. It all started once they did this migration. So I should say that the drupal installation was moved to new server, but by server people. – user1153986 Mar 11 '13 at 7:14
  • Okay, what is the permission of misc/ui/jquery.ui.core.min.js can you access the file through browser ? – niksmac Mar 11 '13 at 7:30
  • how should I look at it in browser ? – user1153986 Mar 11 '13 at 8:38
  • go to http://yoursite.com/misc/ui/jquery.ui.core.min.js – niksmac Mar 11 '13 at 10:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.