0

I'm working with a Drupal 7 installation, I watched a video that shows how to work with taxonomy, http://www.youtube.com/watch?v=Qmr2HW6CtJQ but when I go to "add term" to create a new term in my newly created vocabulary, the "URL Path Settings" was missing which has to generate automatic url alias that was shown at 04:15 of the video.

How to get this to show up?

Thanks.

2

You probably have to enable path module (core) and pathauto module

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.