0
  • I go to create a content type.
  • I add an image field and in the "manage display" section I change the format so that it uses the image style that I want.
  • I then save it and it, I get the "changed save checkmark up top" and it says Image style: medium on the image section
  • When I create the content and post it, I go to view it and it shows the image at the original size, not scaled and cropped like the image style that was suppose to be applied to it.

Any idea what I could be doing wrong?

NOTE: This image style works on views, but for some reason not on the original content page/node.

1

On Manage Display page click locate Custom display settings to expand for more display options. check Full Content and Save.

Now you will see the Full Display tab on right top of your content area click that to select that display and than select your desired image style.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.