4

How can I change the nothing in the "views-field-nothing" class of a custom text field in views?

I just can't find the appropriate setting...

1
  • use views-field tpl file.
    – monymirza
    Commented Mar 26, 2013 at 16:54

1 Answer 1

5

Just found it myself. Sometimes you have to ask to look into something unexpected...

In style settings it's the "Customize field and label wrapper HTML" -settings i was looking for. With "create a css-class" you can override the default setting of the wrapper.

enter image description here

Thanks for looking anyway...

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.