2

An unrecoverable error occurred. The uploaded file likely exceeded the maximum file size (2 MB) that this server supports.

Every time try to upload 8mb mp3 I get the above error even though have changed settings in field edit from 2 MB to 20 MB and using unmanaged VPS with plenty of space and memory plus php.ini file increased.

  • 1
    Did you try changing (increasing values) post_max_size and upload_max_filesize in your php.ini file? If you've tried that, did you restart the Apache server? – AjitS Apr 3 '13 at 6:31
2

If you don't have apache access control, you can try to add the php.ini settings into

ini_set('post_max_size','16M'); 

and

ini_set('upload_max_filesize','16M');

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.