3

From time to time I need to install a dev release of a frequently updated module (Views, etc.) Usually, this is because I need a patch that has been applied to the dev branch that has not yet made it into a stable release. For this reason, I don't want to stay on the dev branch, and I don't want to keep updating to new dev versions-- once I have a dev version with the patch, I am happy to keep that version until the next stable release.

I usually use drush up to get a list of modules that need updating. However, this will prompt me to update to newer dev releases. Is there any way to tell drush to ignore a dev module until its next stable release? I assume nothing that convenient actually exists, so how else can I handle this situation? I have a large number of modules and it's a real pain to check for updates manually.

0

Some of your question seems a little ambiguous to me, but it might be answered here: drush: How to upgrade to a stable module release instead of dev?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.