0

I duplicated a block from view using clone display, but when I change the language on the block cloned filter, the filter is changed in the master view also. How to avoid this? I need 3 blocks, the block to master the English language and the other 2 blocks to English and Spanish.

Thank you

1 Answer 1

0

When you're changing a filter, before you apply there's a dropdown box. It's probably set to "All displays (except overridden)" by default. Before you hit Save, change that All Displays to "This display only"

2
  • Thanks for replying but in my view this option does not appear All Display. Must add that filter or it should come as standard on cloning? Apr 8, 2013 at 15:03
  • Are you on Drupal 6 or 7? If on Drupal 6 then it's a bit different, you have to push the "Override" button when editing the filter.
    – Beebee
    Apr 10, 2013 at 12:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.