1

Using my Mac as the host machine, I followed all the instructions on the Drupal Vagrant project page at http://drupal.org/project/vagrant to get a Vagrant automated Virtual Box Ubuntu lucid32 Virtual Machine up and running with a Drupal 7 stack.

However when I try to use my browser to connect to the server, using the URL addresses stated in the instructions on the project page, it doesn't work.

(The same steps work when using Windows 7 as the host machine.)

The error message, for example, in Chrome is: "Oops! Google Chrome could not connect to dev-site.vbox.local"

The Vagrant VM seems to be running OK and I can connect to it using vagrant ssh.

I also flushed the DNS cache using dscacheutil -flushcache

and I tried all of the following: http://drupal.vbox.local/ http://drupal.vbox.local/index.php http://drupal.vbox.local/install.php http://drupal.vbox.local/phpmyadmin

http://dev-site.vbox.local/ http://dev-site.vbox.local/index.php http://dev-site.vbox.local/install.php http://dev-site.vbox.local/phpmyadmin/

Mac OS 10.7.5. 4GB RAM. MacBookPro 2010.

  • use this command to flush DNS killall -HUP mDNSResponder – Aboodred1 Apr 30 '13 at 15:16
  • Thanks for suggestion, tried it, no change - still problem, got message: "No matching processes belonging to you were found" – therobyouknow Apr 30 '13 at 15:45
  • Note to self: check apache logs? – therobyouknow Apr 30 '13 at 15:45
  • I don't think apache logs has anything to do with your problem. did you use sudo with it?! – Aboodred1 Apr 30 '13 at 15:53
  • tried with sudo. same outcome. sorry. but thanks for suggestion. – therobyouknow Apr 30 '13 at 16:01

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.