1

Can someone help me by this impasse? I have multiple instances of Drupal running (for now). One is for testing and major changes. It seems that I cannot get past the WSOD on my testing instance. The php.log indicates insufficient memory when database.mysql.inc runs. I've tried my php.ini max memory setting at 256M and even -1 (unlimited) and restarted apache with no better results. I can't run drush, can't access the test site. I'm STUCK!

Can anyone suggest a method to get by this issue to allow me to move forward? BTW - the other instances work just fine with a 128M max.

3

There is 3 method to increase your PHP memory limit. They are all outline in http://drupal.org/node/207036

The best way to check your current situation is to create a file in the root directory call phpinfo.php, with these lines of code

<?php
  print phpinfo();
?>

Then check the settings by going to http://www.example.com/phpinfo.php

1

What changed just prior to your out-of-memory issues? If it's a bad module or theme, you can always deactivate it by directly altering database values, namely setting the relevant project's status to '0' in the system table.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.