1

I am using the field 'image' and have the 'alt' and 'title' options for the image. The 'title' shows on mouseover. How do I translate this? Or if it isn't translatable how can I show another field that is translatable as the mouse over?

1
  • 1
    Where you are using this field? If you translate content, you usually are supposed to create a brand new node for each language, with it's own image files and their texts, so this shouldn't be ever needed. – Mołot May 28 '13 at 10:06
0

The title mouse-over is translatable. I needed to enable the content type-> edit -> publishing options -> multilingual settings and it works.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.