2

I installed the Smiley module for drupal 7. Filtered enabled smileys for plan text format.

I want to enable the smile in the comments field where the body of the comments is a plain text.

2

You need to rearrange text filters - make smiley filter last. If you put it before "strip HTML tags", it will add tags but they'll be stripped.

  • I have selected in the properties of the field: - Truncate html Check this option if the May Contain html text input field and you want to truncate it safely. This Will Also overwrite the maxlength validation from core, I know That it will strip the tags before checking the length. - Force truncate text Check this option if you want that the html (or the text) That the user inserts into the field to be truncated. but still does not work – illoto Jun 17 '13 at 12:13
  • 1
    Come on, don't paste descriptions of options here, it makes your comment hard to read and we can check them by name if we need. And please try to structure your posts in sentences. I can't see a word about filters order in your comment now. – Mołot Jun 17 '13 at 12:24
  • ok sorry. however, I tried to truncate the properties of the field (long text) but nothing happens. – illoto Jun 17 '13 at 13:01
  • @illoto what properties? You mean content? And what, it's not truncated? But only when smileys are enabled? If it's independent problem, ask in independent question, please. – Mołot Jun 17 '13 at 13:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.