0

Using Commerce Feeds version: 7.x-1.3

I am running the "taxonomy term processor". I have tried every available combination for "Update existing terms" (Do not update existing terms, Replace existing terms, Update existing terms . . . even Skip hash check - 'checked' and Skip hash check - 'unchecked').

No matter what I do, the csv import file that I am uploading just adds to what I have already imported. If I am uploading the same file and have added additional terms, I would think there would be a way of JUST adding the new terms, not duplicating everything again.

Am I missing something or is this a bug?

Thank you!

Tom

0

Tom, I found your question today while fighting the same problem in the standard Feeds module. In the Processor > Mapping setup, do you have fields set as unique targets in the "target configuration" column?

In my system, I found that even though I had tried to set the imported column to be a 'unique target', that setting had not been saved. After going through the process of setting unique targets, updating the column map, and saving again, the duplication problem has now been solved in my system.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.