0

I am using a deprecated version of a module which I customized somehow.

How to exclude an active module it from "available updates" checks without breaking stuff? It's because I always get the warning "Not supported" and I simply want to surpress it.

  • Follow the link to the duplicate question - if you use hook_update_projects_alter() properly then it shouldn't break anything. – Chapabu Jun 21 '13 at 9:20

Browse other questions tagged or ask your own question.