0

I am trying to install some packages using composer manager. My installation failed reflecting the following error:

Potential causes: - A typo in the package name - The package is not available in a stable-enough version according to your minimum-stability setting see https://groups.google.com/d/topic/composer-dev/_g3ASeIFlrc/discussion for more details.

I have tried to change setting in my composer file 'composer_manager.api.php' but it didnt give any result except the error mentioned above. Is there a different file where i can change the settings? I can add extra details if needed.

Please help me in sorting this.

Thanks, Chaithanya.

  • The documentation for that module mentions nothing about a composer_manager.api.php file...why are you putting settings in that file exactly? All settings should go in the composer.json file, no? – Clive Jun 26 '13 at 9:18
  • I did not find any configuration settings to change in composer.json file though..The only settings I could find were in the file mentioned above. – chaithanya Jun 26 '13 at 9:48
  • The documentation doesn't mention anything to do with an 'api' file though, so I'm not sure where you've got the idea to use a file with that specific name. Is there some extra documentation for the module that's not linked to from the main page or something? – Clive Jun 26 '13 at 10:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.