0

I've enabled "block to regions" in Display Suite Extras and I have enabled "Full Content" in "Manage Display".

But the "block regions" vertical tab still does not appear among the other tabs beneath the field table in "Manage Display".

Is there anything I should do to make the "block regions" appear?

0

You can't use the Default display view mode. You have to enable the Full Content view mode, which will then give you things like Block Regions and custom Page Title options.

Enable Full Content display settings

| improve this answer | |
  • I said in my question that I have alrady enabled "Full Content" view mode. – therobyouknow Jul 3 '13 at 14:24
  • Ah, so you did. Must've skimmed that part. Stupid question, but are you actually using the "Full Content" view mode? It really only takes 3 steps. 1) Enable DS Extras 2) Enable Region to Block 3) Enable Full Content display settings. Then once you're on the Full Content view mode, this should show up. Block Regions – kyletaylored Jul 3 '13 at 14:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.