-1

I seem to have a problem with Organic Groups. I follow the instructions by the book but when I want to create content the audience label and field is missing! Thus I can't select the group to which the content is visible.

This in contrast to the settings where it is stated that it must appear... .

All my permissions seem right.

Does anybody have a workaround?

0

You can add the field to the content type. Configuration>OG field settings. In Bundles, select Node>Group Content (or whatever your group content type is called). Then in Fields, choose Groups Audience. Then click the Add field button.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.