3

Whenever I add new taxonomy terms I have to manually go into my exposed view filter to have them show up in the dropdown box when filtering. Is there a way to just select all terms with what im filtering by?

enter image description here

2
  • I also stuck with the same thing, did anyone know ?
    – Bala
    Jul 6, 2013 at 8:53
  • read below in my comment. Jul 14, 2013 at 23:59

1 Answer 1

4

You have the answer in the attached image itself.

Just Un-select the Limit list to selected items then save the configuration. Now the all the terms for that selected vocabulary will be listed automatically.

When you selected Limit list to selected items options, only the selected terms alone will be exposed to the user.

1
  • 1
    lol can't believe i didnt see that. also for those getting stuck on the same issue, make sure you DESELECT everything in the box. I was stuck because there is no way to deselect all and there is always ONE option selected. You will have to hold CTRL and click to deselect the last option as left clicking just selects it. Jul 6, 2013 at 16:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.