2

I am using CKeditor with wysiwyg profile . I want to disable this Wysyig profile for a particular content type. cant find a better way. please help me out with any module if its there or any configuration setting if its possible

2

I was having a similar issue and did it using Better Formats module.

  • I created a new Input Format (for example "my input format")
  • Disabled WYSIWYG in that format
  • In the Content type settings, under "Input format settings", select that new profile as default
0

You could use plain text, (or create a text format called "No WYSIWYG" if you plan to support tags (/admin/config/content/formats) and set that profile in CKEditor as inactive (/admin/config/ckeditor).

Then just change the format for your content type to plain text or "No WYSIWYG"(admin/structure/types/).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy