0

I have the Views UI module on my Drupal site, and I would like to enable if but I can't.

How can I enable the Views UI module?

When I try to enable this module by using admin panel I am not able to enable because that

check-box itself disabled and I am not able to check that check-box

3

Make sure that you have the required modules installed and enabled. Your most probalby missing Chaos Tools

Module filter is also a easier way to manage modules

1

In addition to Chapabu's answer, if you have access to the drush command line. use

drush en views_ui -y
2
  • I dont have any commandline option.I am not able to enable it via admin panel – Akki Aug 7 '13 at 15:51
  • 1
    If you cannot enable it via the module list page, Check if you have the required module ctools installed first. This is the only reason why I think the checkbox would be disabled. – 4life Aug 7 '13 at 15:58
1

Try this by using drush command line:

drush en -y views_ui

0

Go to admin/modules, scroll down to the Views section (it'll be near the bottom as the list is ordered alphabetically), click the checkbox next to Views UI and then click Save Configuration.

0

Make sure that all the dependencies of View Module are enabled. After that 'Clear Cache' and then retry. I hope it will work now.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.