0

I'm having a strange problem with the Superfish module. If I go to blocks > superfish menu > configure, I only see Pages, Pages Exclude, and Content Types. There's no other settings. I was somehow able to put the main menu into the Superfish 1 menu, but none of the settings are visible. I have the superfish library in /sites/all/libraries, and the superfish module in /sites/all/modules.

I'm using Navin, a subtheme of Omega.

Thanks for the help

  • Would the mongodb module have anything to do with it? I know it affects the block settings – Trevor Newhook Aug 17 '13 at 15:32
  • Any errors showing up in your error logs you can report? Have you flushed cache? – schnippy Aug 17 '13 at 15:39
0

The problem was that the mongodb block module disabled the normal block module. When I re enabled the block module, and disabled the mongodb block module, it worked fine.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.