0

I want to export drupal 7 nodes with node export. I have downloaded and enabled the node export module. The node export option has been added in the content tabs next to view,edit,translate. I exporte the nodes in a file however I cannot find the import link in order to import them! Is there something else to configure?

3

Go to node/add/node_export (Content > add content > Node export: import) and paste the code or load from file.

|improve this answer|||||
  • When I go to Content > add content there is no Node export: import link available. I also tried the following. I wrote in the url the path localocost.../node/add/node_export and it throws the error "You are not authorized to access this page. ". Ho do I authorize my self to do this? – Maggie Sep 26 '13 at 12:00
  • I went to People>Permissions and I have selected Export nodes, import nodes for the administrator(me).Nothing changed however... – Maggie Sep 26 '13 at 12:06
  • @user21321 maybe you just found a bug in module. Consider posting in module's issue queue. – Mołot Sep 26 '13 at 12:08
  • @Molot, Thanks... Too bad, it seems a nice feature.. – Maggie Sep 26 '13 at 12:13
  • @user21321 and probably something that can be fixed. Both Bala and larrydahooster told you the same, and I remember it to be that way, too, so if it simply does not work for you, DO open a bugreport! Probably that's just a minor conflict with something on your system and module's authors will be able to guide you and to solve it with you. – Mołot Sep 26 '13 at 12:16
1

Go to node/add/node_export and then select the Import tab, Paste the exported code and then select the content type you want to import from the list.

For advanced imports if you are familiar with the Feeds module, enable Node export feeds module to use with the Feeds import interface http://drupal.org/project/feeds

|improve this answer|||||
  • When I go to Content > add content there is no Node export: import link available. I also tried the following. I wrote in the url the path localocost.../node/add/node_export and it throws the error "You are not authorized to access this page. ". Ho do I authorize my self to do this? I went to People>Permissions and I have selected Export nodes, import nodes for the administrator(me).Nothing changed however... – Maggie Sep 26 '13 at 12:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.