I am actualy running in some sort of strange problem. I installed Media 7.x-2.x-alpha2. I can upload files without any problems. When I go to "admin/content/file" I see the uploaded files.

enter image description here

Now comes the problem, when I want to add a image via the library dialog, while creating a new node, the box shows me "No files available.". enter image description here

I checked the media browser view and the very strange is, that the files shows up in there

enter image description here

I tried updating to newest dev release and checked the permissions, but anything looks just fine. I am working as user 1.

Any idea about that?

1 Answer 1


Answer from basti:

The problem could be solved by removing the Query Tag under "Query settings" inside the view options. I have no idea why, but after removing it, anything works just fine.

  • Confirming that this works (tested with 7.x-2.x-alpha4). Commented Apr 12, 2015 at 6:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.