1

I'm completely new to Drupal. I've installed Gist Input Filter. In blog, when I write [gist:6351376], as said in the project page, it just shows as it is. Please help.

1
  • 1
    You must also configure it to apply to format that you are using for blog posts.
    – user11153
    Oct 31, 2013 at 10:06

1 Answer 1

2

Go to Home > Administration > Configuration > Content authoring > Text formats. Click Configure next to text format you are using for blog posts, probably Filtered HTML. On the Enabled filters list, check Gist. On the Filter processing order, drag it to the end, or at least to be after Convert URLs into links and Limit allowed HTML tags filters.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.