0

I installed the latest recommanded release of CKEditor, but when I tried to change content authoring I got an error saying it wasn't installed properly.

So I tried uninstalling it by doing:

  • disable module ckeditor
  • uninstall
  • tried to look for the module in my project and delete there also (site/all/modules) but it isn't present

When I trie to reinstall (dev version) I get:

  • Archivers can only operate on local files: temporary://update-cache-235f2e3c/ckeditor-7.x-1.x-dev.tar.gz not supported and then when I trie the same link a second time:
  • CKEditor is already installed.

Also clearing the cache in development doesn't work. How can I properly delete and reinstall ckeditor?

1
  1. Disable the Module
  2. Uninstall the Module
  3. Delete the Module folder from sites/all/modules
  4. Remove the CkEditor folder from site/all/libraries
  5. Clear the Cache
  6. Copy the CkEditor Module to site/all/modules folder
  7. Copy the Downloaded CkEditor to sites/all/libraries folder
  8. If in *nix systems, check the folder permissions. (Most of the time this happens to be the issue)
  9. Enable the Module as usual.

More info is given CkEditor docs

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.