0

I have two node types that share a taxonomy vocabulary. I'll call them type1 and type2. type2 uses two terms from the vocabulary that type1 does not. Both type1 and type2 have views that allow filtering by the taxonomy terms. I need to have the two terms that type2 uses not show in the view for type1. Any ideas?

[EDIT] The terms are in a dropdown menu.

0

I found an option in the settings for the Views filter called "Limit list to selected items" I checked that and selected all the ones I wanted to show up in the list of terms by the operator settings. That made the ones I didn't want not show up.

  • Can you be more specific? Where is this filter? – Kari Kääriäinen Nov 8 '13 at 7:31
  • It was filter for a view. A taxonomy term filter to be precise. I went to the edit page of the view, clicked on the filter in the filter pane. – Thoughtful Dragon Nov 9 '13 at 13:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.