Fixed it, see answer below

On my drupal installation there are some fancy webforms which send plain text emails, turning on the mime module messes them all up. But, I need the mime module to send html mails when using simplenews newsletters.

I did the following in the settings but it has no effect (html = plain): enter image description here (http://abload.de/img/bildschirmfoto2013-11w1j7v.png)

What did I miss? How to use the mime mails only when simplenews is sending mails? I set HTML as format in newsletter settings.


1 Answer 1


I installed the HTML Mail module and created a new setting with Mail >> Simplenews leaving the key blank, which works fine now!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.