0

I've installed the Video module (Drupal 6.2), and everything works fine. I also enabled the uploading of the video via FTP. I edited the video content type with the FTP CCK field. The FTP field uploaded file is listed in the drop-down, and as I select it provides a file link to it. I need it to be displayed in a video player.

In other words, the video file is linked as an HTTP link, and it is not being played using the video player.

Do you have any suggestions?

4

You just need a player frontend for the CCK field in question to display the video. This is actually quite easy.

You'll first need a video player frontend of some sort. I would recommend the VideoJS module ,personally, but I'm sure there are others worth looking into as well.

On your video content type, go over to Display, and change the display widget of that cck field to a video player frontend of your choice after enabling the video module.

|improve this answer|||||
0

CCK fields offer a way to show his content. If you edit your content type, you will see a tab called 'Display fields'. In your CCK video field you will see dropdown menus to control how to show the video in Teaser and Full node modes. Then make test with the different display modes to your CCK field (I guess that, to this place, your module has included an option to show your video in a player video).

Also, sometimes the modules needs to locate the video player files in specific directories. so the video player will not call the video, if the player are misconfigured or not well located.

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.