0

My drush installation does not work anymore on an Debian Vserver. I get always the error:

PHP Fatal error: Call to undefined function decode_entities() in /usr/share/drush/includes/drush.inc on line 1619

I have drush-6.2.0.0 installed there and can't reproduce what caused the error. Any suggestions?

  • What drupal version is it? And what command you tried to invoke? From which dir? Looks like somehow unicode.inc wasn't loaded. – Mołot Dec 10 '13 at 10:14
  • @Mołot I am using Drupal 7, I tried from Drupal's root dir. The error occurs with almost any command. For example with drush update something – user5950 Dec 11 '13 at 1:40
  • Magic. Is the unicode.inc present? – Mołot Dec 11 '13 at 7:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.