0

I'm using the following modules versions on Drupal 7.

  • OpenCalais 7.x-1.0-alpha2+22-dev
  • Feeds 7.x-2.0-alpha8

I have a Feed that is creating my content correctly into the Feed Item content type. When I click on the edit tab, I can see that OpenCalais is suggesting tags. enter image description here enter image description here But it does not 'autotag' the content and requires me to actually click the tag before it gets added to the autocomplete textbox. This kind of defeats the purpose. According to this http://www.lullabot.com/blog/article/introduction-calais, it is supposed to do this out of the box. the only different I see is that this is for Drupal 7. I have also installed RDFx just in case it had that requirement for the D7 version.

How can I get OpenCalais to input the suggested tag into the field automatically?

0

I believe you did not configure the Calais module correctly.

Go to admin/settings/calais/calais-node, expand the fieldset of your content type and pick either "Apply all suggested terms on every update" or "Apply all suggested terms on creation ONLY" from "Calais Processing:" field. This way, the tags will be applied automatically.

  • I believe you are giving me instructions based on the Drupal 6 version of the module. I added a few more details and images to my question to clarify a bit. – Digital fire Jan 2 '14 at 2:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.